当前位置:首页 >  配资问答

通达信135黄金线指标

我来帮TA回答

通达信黄金通道指标源码怎么写?就是有上轨下轨的蓝色的线,谢谢,真心感谢!

A1:=1;
A2:=1;
MID:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2;
UPPER:MID + (2 * (STD(CLOSE,20))),COLORYELLOW;
LOWER:MID - (2 * (STD(CLOSE,20))),COLORMAGENTA;
MID1:=MA(CLOSE,20),COLORWHITE;
UPPER1:MID1 + (2 * (STD(CLOSE,20))) ;
LOWER1:MID1 - (2 * (STD(CLOSE,20))),COLORRED;
A3:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
A4:=SMA(A3,3,1);
A5:=((SMA(A4,3,1)) * A1) * A2;
A6:=(3 * A4) - (2 * A5);

通达信里如何移动百分比线的虚线或黄金分割的虚线

通达信里,百分比线和黄金分割线工具都是编译封装好的,如果是想编辑比例,这是无法编辑的。

如果只是想改变位置,这些虚线跟最低点和最高点的连线设置有关,想移动这些虚线,只能改变最低价和最高价的连线即可。

通达信指标——135均线135战法(主图)

该股近期处于多头市场,均线稳步发散上涨,如果楼主做短线,可以在该股回踩10日线附近介入,止损位在30日线

通达信黄金通道指标源码怎么写?就是有上轨下轨的蓝色的线,谢谢,真心感谢

A1:=1;
A2:=1;
MID:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2;
UPPER:MID + (2 * (STD(CLOSE,20))),COLORYELLOW;
LOWER:MID - (2 * (STD(CLOSE,20))),COLORMAGENTA;
MID1:=MA(CLOSE,20),COLORWHITE;
UPPER1:MID1 + (2 * (STD(CLOSE,20))) ;
LOWER1:MID1 - (2 * (STD(CLOSE,20))),COLORRED;
A3:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
A4:=SMA(A3,3,1);
A5:=((SMA(A4,3,1)) * A1) * A2;
A6:=(3 * A4) - (2 * A5);

通达信最好的买入技术指标是什么

通达信三色柱买入指标公式,图片演示在下面网址里.
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

绝好指标副图 求高手改选股

做个记号,等下来解决
------------------------------------
TJ:=FILTER(C,239)>0;
TJJ:=SUM(TJ,0);
TJA:=CONST(TJJ);
A7:=C-REF(C,1);
A8:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),5000*EMA(EMA(A7,11),11)/EMA(EMA(ABS(A7),11),11),DRAWNULL);
SHORT:=3;
LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2)
AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1)<2;
--------------------------------------------------------
先做成副图看信号